Jumping to a post number

Is that feature gone or is a glitch on my end?

Looks like a glitch on your end. Working fine here.

Cynic has the fix I think.

Actually just found it…thx. I have to move the page on phone screen all the way over to the left for it.

It seems to come and go…


I can’t see it on my iPhone either…

Here is what I see

Weird, I haven’t seen it occur once.

It seems to work on first post of thread only…Swipe your whole screen left.

I’ve gone landscape and back to regular, my screen encompasses the entire viewable area, and I can’t swipe to a location on the page that isn’t already viewable. And the post marker is still there.


Eta, the only time it disappears is when I scroll past the posts to suggested threads, which it’s supposed to do.

I did what you said last time…it worked for a hot minute and now it’s back to leaving.

Click settings and make sure you are on “mobile view”, fixed it for me.

Perhaps it’s another site you’re hitting that screws with your framing here.

It’s work, which I know you’re against, but I suggest clearing and visiting your commonly visited sites one at a time until the problem occurs again. That may isolate the issue?

1 Like

Or just do that. :laughing:

It would show what I posted if you are on mobile view, what it shows is what you would switch it to if clicked.

I thought it automatically went mobile if you were on a mobile device…
I haven’t been here on a desktop much if at all. I didn’t have to select mobile when the site was updated…hmmm?

Yeah it happened to me after the update. I’ll have to see if desktop switches automatically as I rarely use that to log in.

Only one other site uses this platform…and thats my gear of war forum…so maybe

Check on what cynic suggested.

See if that works