Locked out ip address


#64

For a mobile device I just cleared the cache and did a soft reboot/reset.


#65

Always…


#66

This morning there was a brief moment where I refreshed and it said it had too much traffic, so it showed me a non-logged in forum. I clicked login, and I got the locked out ip address message. I refreshed again, and I was logged in again.


#67

Hmm…never had that before. Maybe they changed from a dedicated desktop server to a private cell phone and it can’t handle more than 10 users at a time?

Saves money, tho.

I’ve tried re-logging in on the same window after being rejected. It worked once.

But I have better luck just opening 3-6 new windows, instead.


#68

Feels bad man.

Don’t know what else to say.

I was actually on my directed connected cable internet line. All the options for broadband aren’t ideal here (although I know it’s better than in many places). I’ve never seen that error before, but I might’ve also been downloading?


#69

I write everything in LISP


#70

Believe it.


#71

This password reset thing is insane. C’mon, guys. Fix it, please.


#72

The continuing weirdness is that it seems I have to hit the “change password” link every time now (because it says I can’t post from this IP), so I hit the link, go to my e-mail, and there is a link to reset my password which automatically brings me to the site. So then I can post, but once, I log off, I have to go through the whole procedure again. And the thing is, the reset link does not show up in my e-mail, or my junk folder, it shows up in my Deleted folder.


#73

Just about every day I have to renew my password…it take about 15/20 seconds.

Lot less time it take responding to you with this post.


#74

Why are you logging off? You don’t have to, you know.


#75

They gave you a candy bar?


#76

It’s a pain if I go from desktop to mobile. Don’t have to do that with any other site. Why this one?


#77

Hell you’re asking the wrong person…I’m illiterate. :wink:


#78

Still happening. 6 tries today before I got in.


#79

Still happening to me too. Dumb.


#80

Is it only us left of center, anymore?


#81

I hope so. :wink:


#82

I was getting this on one laptop and not another. Both side-by-side, connected through the same wireless router. Same browsers… No matter how many tries, it was always rejected.

I used Spybot on the one that was being refused access here. there is an “immunize” feature in Spybot, and I undid all immunizations. Shut down browser and reopened. Immediately I could access again. (I didn’t even have to log in. The bookmark I had for Hannity connected right through without the need to log in, and I was in as Guvnah again!)

I can’t say why this worked. I can’t even say that this was the cause for sure. But connecting the dots to draw that conclusion sure is easy to do.

Just reporting this here for what it’s worth.


#83

Every time I have to sign in it doesn’t let me with a message that says my IP address is the issue. This just happened again recently. I’m ok now on my computer but my phone is still not allowed to sign in. No big deal because eventually it allows me. It might take 5 hours, it might take 5 days. But eventually I don’t get the error message.