Locked out ip address


#22

Unless you are a programmer you have no clue how true that is.

There seems like there are new text markup languages every day.

Then there are scripting and programming languages.

I laugh about the AI revolution coming out of Silly Valley. They are’nt making new AI, they are too busy screwing around with new low level ■■■■ that replicates stuff we already have.


#23

I just ignore it until it allows me to log in. You don’t actually have to do anything until it doesn’t tell you that.


#24

You just keep clicking the button?


#25

I sure as heck don’t. I’m using the same password as I did on the old board with one character added because it required one more character than I was using. I wouldn’t be here if I had to keep changing my password.


#26

Don’t tell me that I have no clue. I have been railing against software upgrades for more than 30 years. :wink:


#27

Had the problem again - at home this time. Tried logging in using google, and it asked me for the code for my app? I hope this gets fixed.


#28

No. I try again after every reboot. Sooner or later it allows me to log in. But until then I am locked out.


#29

What kind of device are you using? I have had this issue twice on the iPad, but never on my desk top. I’m thinking it has something to do with mobile devices.


#30

Mine has been two desktops.


#31

Microsoft or Apple OS?


#32

Microsoft on both


#33

On my desktop.


#34

Looks like I get to join the club. This happened to me this morning also. Had to just keep trying until it finally worked, but what a pain in the ass. It shouldn’t take 15 minutes to log in. :frowning_face:


#35

I had this issue yesterday. Clearing cookies in my browser fixed it.


#36

I just got my computer back from the techs and there were no cookies to clear, so mine must be another issue.


#37

I just create a new password.


#38

Often techs are just guys who’s mom told them they should get a job in computers. You can refresh cookies yourself - id still recommend trying. It’s now worked twice for me.


#39

I checked and there were no cookies to delete. I do know how to do that. :stuck_out_tongue:


#40

Is this problem still happening to some people?


#41

yes.

352536