Can we fix the bot please?

The bot is getting so annoying. It’s multiple posting every post now.

There are currently 10 McCABE DENIED threads.

1 Like

I was going to respond to the other thread about this, but it got shut down. I don’t see any of that stuff because I did something to turn it off. Can’t really remember what that was. Turned off the sub-forum the go to, I think?

Anyways, good luck, I doubt they turn off a Hannity new but on a Hannity board.

Yeah, I know i can use the filter.

The thing is, on the old forum I only visited the Politics forum. I’ve really grown to enjoy seeing what threads are trending, be they be on the Outside the Beltway, Politics, Religion, or even Community Feedback. On my computer, it’s not difficult to use the filter during the more extreme periods when the bot is just posting non-stop on the same topic every 30 seconds, however when I have to do the same on my mobile device it becomes more of a hassle than I can really handle navigating between different subforums for active posts.

1st world issues. I know. But I thought I would post my frustration here.

Only after posting did I notice there was a similar thread started 2 days ago, and closed without comment by the mods, for I don’t know what reason. Maybe they’re just frustrated at their lack of power, and they want to shut down any conversation about how weak they are.

I see all of those forums you mentioned without seeing the bot posts. If I remember correctly, they all went to a specific forum that isn’t any of the ones you mentioned.

The only problem is when the default option is chosen which shows all subforums. I love seeing all the subforums, except the one that the bot floods with 20 threads on the same topic. If we could avoid that one forum poster, who is an authorized bot of, then there would be no issue with the board at all.

What bot posts? I haven’t seen as far as I can tell.

If you mute uncategorized, it gets rid of the bot, and you can still see the other forums on the front page.

How do you access the filter?

Go to your settings (click on your avatar, then click on the circular gear thing).
On the left, you’ll see “notifications.”

click on “categories,” and scroll down to “muted.” Add “uncategorized” in the blank space. Then, save changes.

It worked, thanks

1 Like

I’ve filtered out the bot.

I’m more annoyed at the pop-up but I know how to fix that too, I think.

Wait. You can mute a single category? I knew you could select a single category. I’ll play with it today. Ty

Thank you for giving me the fix to this issue.

1 Like